Pages

WhatsApp dejará de funcionar en estos dispositivos


 WhatsApp con cada nueva actualización requerirá de mayores prestaciones del terminal y sistema operativo para funcionar de manera optima, por lo que aquellos dispositivos antiguos e incompatibles con las nuevas versión de la aplicación se quedarán sin soporte y sin poder continuar usando la aplicación. 


En la pagina de soporte, WhatsApp indica los requisitos que deben cumplir los terminales con sistema operativo Android, iOS y KaiOS para continuar disfrutando de la aplicación, los cuales son:


  • Android 4.1 o superior
  • iOS 12 o superior
  • KaiOS 2.5.0 o superior


La aplicación propiedad de Meta retira el soporte a los móviles que utilicen una versión anterior a las indicadas anteriormente, en el caso de los iPhone, serán compatibles únicamente aquellos dispositivos lanzados en 2016 en adelante y que soporten iOS 12 o superior, de este modo los iPhone 5 y 5C quedan fuera de soporte.


En el caso de los teléfonos con sistema operativo Android, todos aquellos con Android 4.1 Jelly Bean o superiores, podrán disfrutar de Whatsapp sin importar el año del dispositivo.


Te recomendamos validar la versión del sistema operativo que tienes instalado en el terminal y validar si existe alguna actualizacion de sistema, en caso de no existir, nuestra sugerencia es instalar Telegram si deseas conservar tu actual dispositivo, de lo contrario, será adquirir un nuevo terminal.


Link - Fuente

CompuTekni

¡Síguenos en: BuyMeaCoffeeFollow itMastodonRedditSubstackTelegram y accede al mejor contenido tecnológico!

¡Apóyanos con un donativo PayPal ¡Gracias por tu contribución!

No hay comentarios.:

Publicar un comentario